Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    New Member Chrisboz's Avatar
    Join Date
    Feb 2019
    Location
    Brigg UK
    Posts
    8
    Thanks
    0
    Thanked 1 Time in 1 Post

    582 starting issue

    Hi everyone,
    I had to leave my Quantum at Sturgate other day because it wouldnít start, tried usual stuff, checked fuel and plugs and etc I only flew in from Wickenby and stayed long enough for cuppa etc, got lift back with friend etc but when I went to check/collect couple days later it started first time no problems, once landed back at base I turned off but then wouldnít start again, left for about 30mins or so then did start, numerous times, it has a M5 starter which is updated M4 so plenty of grunt etc any 582 gurus out there with ideas on this issue would be welcome as I donít fancy getting stranded anytime soon,
    Thanks Chris


  2. #2
    Trainee Pilot _Red_'s Avatar
    Join Date
    Sep 2019
    Location
    Monmouthshire
    Posts
    38
    Thanks
    8
    Thanked 7 Times in 7 Posts
    Remote fault finding is never easy but as a first suggestion,could be the stator on its way out, they can break down when hot then recover a bit when cooled down


  3. #3
    Captain Randombloke's Avatar
    Join Date
    Nov 2011
    Location
    Western Europe
    Posts
    1,173
    Thanks
    388
    Thanked 219 Times in 172 Posts
    Quote Originally Posted by _Red_ View Post
    Remote fault finding is never easy but as a first suggestion,could be the stator on its way out, they can break down when hot then recover a bit when cooled down
    I'd agree with this.

    Somewhere on the Internet, there are values for the resistance of the stator coils. Below 230 Ohms, it may be the stator has had it, older coils may measure up to 280 Ohms and newer ones more like 320 Ohms.

    A replacement stator will make your eyes water cost wise. As usual, you may wish to explore other avenues...
    Steve U.
    PG, HG & microlights
    "Weekend bimbler, day to day car driver & genuinely undeserving Southern oik who has never done anything of any worth"


  4. #4
    New Member Chrisboz's Avatar
    Join Date
    Feb 2019
    Location
    Brigg UK
    Posts
    8
    Thanks
    0
    Thanked 1 Time in 1 Post
    Sounds like I’ll have to get my multi-meter out then to make those checks on the stator coils, at least it will rule in or out etc on that side,


  5. #5
    Co-Pilot Aerial's Avatar
    Join Date
    Dec 2009
    Location
    England
    Posts
    415
    Thanks
    101
    Thanked 40 Times in 37 Posts
    Chris, there's a thread containing the resistance info although a slightly different fault to yours here: http://www.microlightforum.com/showt...ht=stator+ohms

  6. The Following User Says Thank You to Aerial For This Useful Post:

    Gentreau (25-01-20)


  7. #6
    New Member Chrisboz's Avatar
    Join Date
    Feb 2019
    Location
    Brigg UK
    Posts
    8
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thanks for all the advice, Iíve checked the resistance on the stator coils etc one is reading 219ohms other 208ohms, so looks like thatís pointing to a new stator required, not the best news but glad itís highlighted a fault in the system that can be rectified, donít like when canít really find something wrong, tends to play on your mind a bit!


  8. #7
    Captain andy dixon's Avatar
    Join Date
    Feb 2009
    Location
    Yorkshire
    Posts
    2,253
    Thanks
    147
    Thanked 147 Times in 125 Posts
    Send me your number on a private message,I’ve got a complete back plate on a 582 engine
    Last edited by andy dixon; 28-01-20 at 12:45 PM.
    disclaimer....as per 2010 European libel act....these are my thoughts only and may not represent the thoughts or actions of any person /company/group/manufacturer named in this article/Internet posting


  9. #8
    New Member Chrisboz's Avatar
    Join Date
    Feb 2019
    Location
    Brigg UK
    Posts
    8
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thatís much appreciated Andy but Iíve already sourced a replacement etc thanks again,


  10. #9
    Captain andy dixon's Avatar
    Join Date
    Feb 2009
    Location
    Yorkshire
    Posts
    2,253
    Thanks
    147
    Thanked 147 Times in 125 Posts
    No problem,you could have borrowed it for fault finding before you spent money, also the complete back plates are about £50 second hand if you get stuck......another £20 if you need the magnetic flywheel.
    disclaimer....as per 2010 European libel act....these are my thoughts only and may not represent the thoughts or actions of any person /company/group/manufacturer named in this article/Internet posting


  11. #10
    New Member Chrisboz's Avatar
    Join Date
    Feb 2019
    Location
    Brigg UK
    Posts
    8
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thanks for that, Iíll bear it in mind for any future issues!


Similar Threads

  1. 912 Oil temp issue
    By Steve.N in forum Microlight Technical
    Replies: 13
    Last Post: 28-01-20, 13:30 PM
  2. TrikeMag Issue 6 now out!
    By ToucanFly in forum Off Topic Discussion
    Replies: 3
    Last Post: 16-05-16, 13:34 PM
  3. re-issue of NPPL after 10 years
    By Wexfordair in forum Microlight Discussion
    Replies: 6
    Last Post: 14-08-15, 23:28 PM
  4. TrikeMag Issue 5 now out
    By ToucanFly in forum Off Topic Discussion
    Replies: 0
    Last Post: 29-05-15, 08:56 AM
  5. C42 throttle sticking issue
    By Irishmicro in forum Ikarus C42
    Replies: 3
    Last Post: 02-02-11, 23:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •